この記事の評価: 5 / 5

星を有効星を有効星を有効星を有効星を有効
 

Media Encoderの最新版2020をインストールしたら、After effects2019からMedia Encoderとの連携ができなくなってしまった際の試行錯誤メモ

 

After Effects2019のレンダーキューより「AME でキュー」を押すとこんなエラーが出るようになってしまった。

After Effects: AEGP プラグインAEDynamicLinkServer: Adobe Media Encoder がインストールされていません。この昨日を使用するには、ダウンロードしてインストールしてください。https://creative.adobe.com/apps_jp を参照してください。

 

(5027、12)

OKを押すとまたもやアラート!

 

さっきMedia Encoderの最新版2020をインストールしたのが原因だろう、それまでは普通に動いていたし、何かエラーが出たわけでもない。

ほんの10分前にMedia Encoderの最新版をインストールしただけ・・・

なのにコレか!

 

はいはい、わかりましたよインストールします!

ということでMedia Encoderの2019をアンインストールして、再度インストール。

これで治るだろう!

と思いきや、症状変わらず・・・

 

どうやら、AEGPプラグインはAfter Effectsにパッケージングされているようだ。

仕方なくAfter Effects2019をアンインストールし再インストール。

で、

治りました。

 

納品ファイル作成中に、こんなつまらないエラーで30分以上費やしてしまった。

 

0
0
0
s2smodern